I have a problem about Mono Android!

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

I have a problem about Mono Android!

dharap
This post has NOT been accepted by the mailing list yet.
I have a problem. When I debug. It displays this title.

MonoDroid does not support running the previous version. Please ensure your solution builds before running or debugging it.
Reply | Threaded
Open this post in threaded view
|

Re: I have a problem about Mono Android!

Ramon Chan
This post has NOT been accepted by the mailing list yet.
Rebuild your solution before hitting debug
Reply | Threaded
Open this post in threaded view
|

Re: I have a problem about Mono Android!

dharap
This post has NOT been accepted by the mailing list yet.
Thanks Ramon
I have rebuilt and tried  all possible ways to solve it but .
It built successfully but error occurred during packaging application on emulator...But not getting way???
Plz help me out if you can...
 
Reply | Threaded
Open this post in threaded view
|

Re: I have a problem about Mono Android!

Ramon Chan
This post has NOT been accepted by the mailing list yet.
Remember this new mono android release is still buggy. Something you can try :

Create a new default mono android project (the one with a button on top and keep counting as you click on it), don't change any code and run it. See if it works. If not, there is probably something wrong with your SDK settings.

If it does work, copy your code across to this default project and run it.
Reply | Threaded
Open this post in threaded view
|

Re: I have a problem about Mono Android!

dharap
This post has NOT been accepted by the mailing list yet.
Hi
I think it will not work even i will try as you suggest.
Do you have any idea about MonoDevelope ?
How to install it ..how to configure it...?  
Reply | Threaded
Open this post in threaded view
|

Re: I have a problem about Mono Android!

Ramon Chan
This post has NOT been accepted by the mailing list yet.
When you said it will not work, you meant it failed at first or second step?
The failing step will help identify your cause of problem.

I use MonoDevelop for MonoTouch on Mac only but not Android so I am not familiar with the android settings.
Just follow the steps from documentation.
http://mono-android.net/Installation/Installation_for_Mac

Reply | Threaded
Open this post in threaded view
|

Re: I have a problem about Mono Android!

JoeMellin
This post has NOT been accepted by the mailing list yet.
There are many causes of the MonoDroid error message.

Please visit the page on Stack Overflow.

Build Failed. MonoDroid does not support running the previous version